Wanting to make alti maps on linux? Now you can!


#1

Just use CrossOver. Available for purchase at codeweavers.com/store. or for free illegal download at The Pirate Bay


#2

I run the map editor with wine and it works just fine, so you might want to try that first. It is free.


#3

I literally tried for years, it never worked.


#4

And that’s been the common experience too. Most guys I asked, and I asked a lot of people said they had never got it running in linux, no matter what they tried.

Just because it works for you, doesn’t mean it works for everyone. But crossover will work for everyone.


#5

Not saying you are bad for not getting it to work, just saying to people that they should try first, b/c wine is free and is an installable package on most distributions. If you can’t get it to work on wine and want to try crossover, have at it.

As a note, I couldn’t get it to work at first either. I had to wipe my .wine directory out completely (literally did a “mv .wine .wine.bak”) and after that it worked correctly. I am not sure what legacy thing was in my .wine directory, but whatever, it was probably 20 years old.